Degraded Performance in US Datacenter
Incident Report for Beekeeper
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 10, 2019 - 22:58 CEST
Monitoring
We have disabled the integration and are looking forward to great performance in the US datacenter again. We will be monitoring the situation
Posted 6 months ago. Apr 10, 2019 - 22:15 CEST
Investigating
We are experiencing degraded performance in the US datacenter. This is due to an integration which is causing too many action on the system. We will proceed to disable the integration to restore proper system operations
Posted 6 months ago. Apr 10, 2019 - 22:06 CEST
This incident affected: US Datacenter (Data Center (Oregon)).