Service Disruption help.beekeeper.io
Incident Report for Beekeeper
Resolved
We have resolved issue with 3rd party and our help center page has recovered.
Posted Dec 02, 2024 - 15:00 CET
Identified
Our help center page help.beekeeper.io is facing a disruption. We have identified the issue and proceeded to communicate with our 3rd-party provider in order to resolve the issue and restoring operations.

We will send an additional update in 60 minutes.
Posted Dec 02, 2024 - 09:16 CET
This incident affected: EU Datacenter (Data Center (Ireland)), Switzerland Datacenter (Data Center (Switzerland)), US Datacenter (Data Center (Oregon)), and German Datacenter (Data Center (Frankfurt)).