Some analytics are currently returning no results
Incident Report for Beekeeper
Resolved
All events have successfully been replayed for missing interval.
Posted 11 months ago. Jul 24, 2018 - 19:41 CEST
Monitoring
We have resolved the issue in all datacenters and analytics are fully functional again. Currently there is a small window for which data is incomplete and we are working on replaying the missing events to fill this gap. We expect this will be resolved before EOD tomorrow and will update status page to reflect when this is complete.
Posted 11 months ago. Jul 23, 2018 - 19:06 CEST
Identified
Currently some of our analytics are returning empty results. We have identified the issue and are in the process of returning service to normal operation.
Posted 11 months ago. Jul 23, 2018 - 18:10 CEST
This incident affected: Switzerland Datacenter (Data Center (Switzerland)), US Datacenter (Data Center (Oregon)), EU Datacenter (Data Center (Ireland)), and German Datacenter (Data Center (Frankfurt)).