File upload issues
Incident Report for Beekeeper
Resolved
This incident has been resolved.
Posted May 24, 2022 - 16:24 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 24, 2022 - 16:08 CEST
Identified
We have identified an issue around direct file uploads, which affects the ability of our customers to upload specific file types (e.g. avatars) to our platform. We are working on a solution, and will provide another issue within 30 minutes.
Posted May 24, 2022 - 15:51 CEST
This incident affected: EU Datacenter (Data Center (Ireland)), Switzerland Datacenter (Data Center (Switzerland)), German Datacenter (Data Center (Frankfurt)), and US Datacenter (Data Center (Oregon)).