We are experiencing increased response times in EU
Incident Report for Beekeeper
Resolved
This incident has been resolved.
Posted about 1 month ago. Dec 11, 2018 - 14:08 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Dec 11, 2018 - 12:28 CET
Identified
We have identified and fixed the underlying issue.
Posted about 1 month ago. Dec 11, 2018 - 12:25 CET
Investigating
We are currently experiencing increased response times in the EU datacenter. We are investigating the issue.
Posted about 1 month ago. Dec 11, 2018 - 12:10 CET
This incident affected: EU Datacenter (Data Center (Ireland)).