Performance Degradation of our analytics functionality

Incident Report for Beekeeper

Resolved

This incident has been resolved.
Posted Mar 31, 2026 - 15:13 CEST

Monitoring

We have restored the analytics functionality on EU and are currently monitoring its stability.
Posted Mar 31, 2026 - 14:44 CEST

Investigating

We're currently having an issue within our analytics system.
We're investigating the cause and will provide an update as soon as possible.
Posted Mar 31, 2026 - 14:21 CEST
This incident affected: EU Datacenter (Data Center (Ireland)).