Performance Degradation within the product in Switzerland
Incident Report for Beekeeper
Resolved
We have resolved the issue. The product is back to normal operations.
Posted Mar 16, 2020 - 19:15 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2020 - 16:48 CET
Update
We are continuing to work on the issue by adding more infrastructure resources, and will update with more info as soon as possible.
Posted Mar 16, 2020 - 15:43 CET
Update
We are continuing to work on fixing the issue and will provide an update within 90 minutes.
Posted Mar 16, 2020 - 14:38 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 16, 2020 - 10:55 CET
Investigating
The site is currently experiencing a higher than normal amount of load, and may be causing pages to be slow or unresponsive. We're investigating the cause and will provide an update as soon as possible.
Posted Mar 16, 2020 - 10:16 CET
This incident affected: Switzerland Datacenter (Data Center (Switzerland)).