Service Disruption for some users due to Certificate Revocation Issue with our CA (GlobalSign)
Incident Report for Beekeeper
Resolved
Our certificate authority (GlobalSign) is now returning correct responses for OCSP. The product is back to normal operations for customers who were impacted by this issue.
Posted Mar 14, 2020 - 12:56 CET
Update
We have identified an issue with our Certificate Authority (GlobalSign). They are currently returning incorrect responses for OCSP requests. This should not impact most of our users since OCSP by default fails 'open', that is, a failure in validation is acceptable and does not impact connectivity.

However, customers who have configured 'Public Key Policies' in Microsoft Windows or the equivalent in another system might have stricter settings in place, in which case connectivity to Beekeeper can be interrupted due to failing OCSP checks.

GlobalSign has identified the issue and currently working on fix (https://www.globalsign.com/en/status).

We will update this incident when we have new information from our provider.
Posted Mar 13, 2020 - 17:47 CET
Monitoring
We have identified an issue with our Certificate Authority (GlobalSign). They are returning incorrect responses for OCSP requests. Some browsers may report certificate errors to the user, this error will vary from user to user due to how the browser caches responses and refreshes this list.

GlobalSign has identified the issue and currently working on fix (https://www.globalsign.com/en/status).

We will update this incident when we have new information from our provider.
Posted Mar 13, 2020 - 13:41 CET
This incident affected: EU Datacenter (Data Center (Ireland)), Switzerland Datacenter (Data Center (Switzerland)), US Datacenter (Data Center (Oregon)), and German Datacenter (Data Center (Frankfurt)).