Service Disruption - Chats Downtime

Incident Report for Beekeeper

Resolved

We have resolved the issue. The product is back to normal operations.
Posted Oct 22, 2025 - 18:18 CEST

Monitoring

We have identified and resolved the configuration issue causing Chats to be down / disrupted in CH.
We are now monitoring the situation to verify that the core of the problem has been resolved.
Posted Oct 22, 2025 - 16:35 CEST
This incident affected: Switzerland Datacenter (Data Center (Switzerland)).