Increased response time in EU
Incident Report for Beekeeper
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 28, 2019 - 17:30 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Mar 28, 2019 - 17:12 CET
Investigating
We are currently experiencing increased response times in EU datacenter. We are investigating the root cause.
Posted 7 months ago. Mar 28, 2019 - 16:47 CET
This incident affected: EU Datacenter (Data Center (Ireland)).