Issues with file uploads on CH
Incident Report for Beekeeper
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 25, 2019 - 13:21 CET
Update
All files are now recovered.
Posted 9 months ago. Jan 25, 2019 - 13:12 CET
Update
We are continuing to monitor for any further issues.
Posted 9 months ago. Jan 25, 2019 - 11:45 CET
Monitoring
File uploads should be working again now and all old files should be visible.

All files that have been uploaded by customers in the last 10 hours will still be broken but we are recovering them now. All files should be recovered in a few hours.
Posted 9 months ago. Jan 25, 2019 - 11:34 CET
Identified
The issue has been identified and a fix is being implemented.
Posted 9 months ago. Jan 25, 2019 - 11:08 CET
Investigating
We are currently investigating this issue.
Posted 9 months ago. Jan 25, 2019 - 10:55 CET
This incident affected: Switzerland Datacenter (Data Center (Switzerland)).