Degraded platform performance
Incident Report for Beekeeper
Resolved
This incident has been resolved.
Posted Mar 09, 2020 - 10:01 CET
Update
We are continuing to monitor for any further issues.
Posted Mar 06, 2020 - 15:42 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2020 - 16:04 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 05, 2020 - 16:04 CET
Update
We are continuing to investigate this issue.
Posted Mar 05, 2020 - 13:42 CET
Update
We are continuing to investigate this issue.
Posted Mar 05, 2020 - 12:06 CET
Update
We are suspending the investigation overnight, will resume tomorrow morning.
Posted Mar 04, 2020 - 21:43 CET
Update
We are continuing to investigate this issue.
Posted Mar 04, 2020 - 16:38 CET
Update
We are continuing to investigate this issue.
Posted Mar 04, 2020 - 15:17 CET
Update
File uploads from mobile clients are particularly affected. We are continuing to investigate the issue.
Posted Mar 04, 2020 - 13:23 CET
Update
We are continuing to investigate this issue.
Posted Mar 04, 2020 - 11:28 CET
Update
File uploads from mobile clients are particularly affected. We are continuing to investigate the issue.
Posted Mar 04, 2020 - 10:46 CET
Update
We are continuing to investigate this issue.
Posted Mar 03, 2020 - 14:30 CET
Investigating
We are currently investigating this issue.
Posted Mar 03, 2020 - 11:11 CET
This incident affected: EU Datacenter (Data Center (Ireland)).