Service Disruption (Analytics)
Incident Report for Beekeeper
Resolved
We found no further inconsistencies, the incident is now resolved.
Posted Feb 22, 2021 - 08:52 CET
Update
We are continuing to monitor the situation and will perform final validation on Monday.
Posted Feb 19, 2021 - 21:41 CET
Update
We are still monitoring the situation and will provide another update within 120 minutes.
Posted Feb 19, 2021 - 19:38 CET
Monitoring
The analytics service has caught up on old data, dashboard analytics are available again. We are monitoring the situation and will provide another update within 120 minutes.
Posted Feb 19, 2021 - 17:32 CET
Update
Our systems are still processing backlogged data, there is currently no ETA, however, our metrics indicate that we're close to finishing. We will provide another update within 60 minutes.
Posted Feb 19, 2021 - 16:50 CET
Update
Our systems are still processing backlogged data, there is currently no ETA. We will provide another update within 60 minutes.
Posted Feb 19, 2021 - 15:55 CET
Update
Our systems are still processing backlogged data, there is currently no ETA. We will provide another update within 60 minutes.
Posted Feb 19, 2021 - 14:50 CET
Update
Our systems are still processing backlogged data, there is currently no ETA. We will provide another update within 60 minutes.
Posted Feb 19, 2021 - 13:53 CET
Identified
We have identified the issue with analytics and a fix is being implemented. It will take some time for the backlogged data to become visible to customers.
Posted Feb 19, 2021 - 10:49 CET
Investigating
We are currently experiencing an issue with the Analytics service.

Our team is working to identify the root cause and implement a solution. All users with dashboard access are affected.
Posted Feb 19, 2021 - 10:11 CET
This incident affected: US Datacenter (Data Center (Oregon)).