Analytics service disruption in US datacenter
Incident Report for Beekeeper
Resolved
This incident has been resolved.
Posted Jun 11, 2020 - 09:37 CEST
Monitoring
We have resolved the underlying issue and have waited for the system to recover. The component takes up to couple of hours to recover until it displays the current data again.

The recovery was running over the last 6 hours and the data should be available now. We are monitoring the situation to confirm that the incident is fully resolved.
Posted Jun 11, 2020 - 08:13 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 10, 2020 - 22:48 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 10, 2020 - 17:26 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 10, 2020 - 17:26 CEST
Investigating
Our Analytics service is experiencing a disruption in the US datacenter. We are investigating.
Posted Jun 10, 2020 - 17:26 CEST
This incident affected: US Datacenter (Data Center (Oregon)).