Push notifications for iOS devices are not fully operational
Incident Report for Beekeeper
Resolved
We have deployed new software to work with the new apple push notification settings. Push notifications should now be resolved
Posted 5 months ago. Mar 23, 2019 - 08:28 CET
Identified
Push notifications for iOS devices are currently not operational. This is due to a change in Apple services and we are working on our end to adapt our software. We envision the push notifications to be working again on the 21th of March after we have rolled out the required changed.
Posted 5 months ago. Mar 20, 2019 - 11:01 CET
This incident affected: Switzerland Datacenter (Data Center (Switzerland)), US Datacenter (Data Center (Oregon)), EU Datacenter (Data Center (Ireland)), and German Datacenter (Data Center (Frankfurt)).