Service Disruption with sending Push Notifications for the Beekeeper app on iOS
Incident Report for Beekeeper
Resolved
We have resolved the issue. The product is back to normal operations.
Posted Jan 21, 2020 - 18:00 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 21, 2020 - 16:15 CET
Monitoring
We have identified and resolved the issue causing the service disruption. We are now monitoring the situation to verify that the core of the problem has been resolved.

We will send an additional update in 60 minutes.
Posted Jan 21, 2020 - 16:14 CET
Investigating
We are currently experiencing an issue with sending Push Notifications on iOS for the Beekeeper app.

Our team is working to identify the root cause and implementing a solution. Customer end-users will not receive push notifications on iOS until issue is resolved.

We will send an additional update in 60 minutes.
Posted Jan 21, 2020 - 15:57 CET
This incident affected: US Datacenter (Data Center (Oregon)), Switzerland Datacenter (Data Center (Switzerland)), EU Datacenter (Data Center (Ireland)), and German Datacenter (Data Center (Frankfurt)).