Campaings and Surveys delayed in the US datacenter
Incident Report for Beekeeper
Resolved
This incident has been resolved.
Posted Apr 17, 2023 - 20:00 CEST
Monitoring
A fix has been implemented and we are no longer seeing any delays in campaigns and surveys. We will continue monitoring the situation.
Posted Apr 17, 2023 - 19:52 CEST
Identified
We continue working on a fix.
Posted Apr 17, 2023 - 18:44 CEST
Investigating
We are currently experiencing a delay in our Campaign & Survey service. We have identified the issue and we are working on a fix. We expect the situation to be back to normal within the next 3 hours.

In the meanwhile, please be aware that your campaigns and surveys will be sent out after the service returns to normal.

We will update this whenever we have new information available.
Posted Apr 17, 2023 - 17:49 CEST
This incident affected: US Datacenter (Data Center (Oregon)).