Commenting and reacting to posts now fixed, temporarily missing notifications created before Jul 1st
Incident Report for Beekeeper
Resolved
We have resolved the issue. All users now have access to the notifications created after May, 1st.
Posted Jul 03, 2024 - 20:08 CEST
Update
Today, we have restored another batch of notifications, and the process was completed by 8 am ET. All users now have access to the notifications created after May 1st.
Posted Jul 03, 2024 - 14:54 CEST
Update
Today we have restored notifications created between June 12th and Jul 1st - those should now appear in the notification tab.

During off-peak hours we will restore another batch of notifications created since May 1st. This process should be completed by 8 am ET tomorrow.
Posted Jul 02, 2024 - 16:24 CEST
Monitoring
We have restored platform functionality. All stream related features will work normally, including commenting, posting, and reactions to posts.

As part of the fix we have temporarily disabled access to old notifications that were created before Jul 1. All new notifications from campaigns, surveys, streams, and chats should work as normal.

Notifications created before Jul 1 will not appear in the notification tab, and will be restored by 8 am ET tomorrow.
Posted Jul 01, 2024 - 17:44 CEST
Update
We have restored platform functionality. All stream related features will work normally, including commenting, posting, and reactions to posts.

As part of the fix we have temporarily disabled access to old notifications that were created before Jul 1. All new notifications from campaigns, surveys, streams, and chats should work as normal.

Notifications created before Jul 1 will not appear in the notification tab, and will be restored by 8 am ET tomorrow.
Posted Jul 01, 2024 - 17:42 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 01, 2024 - 16:25 CEST
Identified
The commenting and reacting features of posts are currently working with limitations. Whenever a user comments or reacts on a post, the user will see an error message and the comment or reaction disappears immediately. The comment and reaction however will be visible to others.

We have identified the root cause and working on the resolution.

We will send an additional update in 60 minutes.
Posted Jul 01, 2024 - 16:07 CEST
This incident affected: US Datacenter (Data Center (Oregon)).