Performance Degradation within the product in US
Incident Report for Beekeeper
Resolved
We monitored our US datacenter performance for the past 24 hours and confirm issue is now resolved.
Posted Mar 19, 2020 - 12:18 CET
Update
We are continuing to monitor for any further issues.
Posted Mar 18, 2020 - 11:33 CET
Monitoring
We have resolved the issue responsible for the performance degradation. We are now monitoring the situation to verify that the core of the problem has been resolved.

We will provide an additional update in 60 minutes.
Posted Mar 17, 2020 - 22:34 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 17, 2020 - 21:43 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 17, 2020 - 21:42 CET
Identified
We have identified a potential resolution to the issue with we are currently rolling out.
Posted Mar 17, 2020 - 20:34 CET
Update
We are currently experiencing a partial outage and are continuing to investigate the issue.
Posted Mar 17, 2020 - 19:29 CET
Update
We are continuing to investigate this issue.
Posted Mar 17, 2020 - 18:51 CET
Update
We are continuing to investigate and will provide more information as soon as possible.
Posted Mar 17, 2020 - 18:32 CET
Investigating
The site is currently experiencing a higher than normal amount of load, and may be causing pages to be slow or unresponsive. We're investigating the cause and will provide an update as soon as possible.

We will provide an additional update as soon as possible.
Posted Mar 17, 2020 - 18:21 CET
This incident affected: US Datacenter (Data Center (Oregon)).