Issues with Dashboard Analytics in EU
Incident Report for Beekeeper
Resolved
We have resolved the issue. The Dashboard Analytics are back to normal for all customers.
Posted Mar 19, 2020 - 09:50 CET
Update
Analytics are back to normal for most customers. We are still working on a fix for the few remaining ones.
Posted Mar 18, 2020 - 14:42 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 18, 2020 - 12:13 CET
Investigating
We are currently experiencing issues with the Dashboard Analytics in EU. We are currently investigating the issue.

We will provide an additional update in 60 minutes.
Posted Mar 18, 2020 - 11:20 CET
This incident affected: EU Datacenter (Data Center (Ireland)).