Analytics Data is Incomplete
Incident Report for Beekeeper
Resolved
All analytics is now processed and current
Posted May 25, 2022 - 18:26 CEST
Update
Most of the analytics data is now available, all remaining data is currently being processed and will appear within the next 4-5 hours
Posted May 25, 2022 - 18:00 CEST
Monitoring
The case has been identified and a fix was applied. Data processing will require some time. We expect all statistics to be calculated within 4-5 hours
Posted May 25, 2022 - 11:48 CEST
Identified
We have identified the cause responsible for the performance degradation and are working on providing a solution.
This will take some time. We will provide an additional update in 180 minutes.
Posted May 25, 2022 - 09:15 CEST
Investigating
We are receiving reports of the analytics dashboard showing zeros for some of our customers on our US datacenter. We are investigating the problem, and will provide an update within 60 minutes.
Posted May 25, 2022 - 08:35 CEST
This incident affected: US Datacenter (Data Center (Oregon)).