[iOS App] Images on Home not loading

Incident Report for Beekeeper

Resolved

We have resolved the issue. The images now load successfully in home on iOS app.
Posted Mar 12, 2025 - 21:38 CET

Identified

We have identified an issue with images not loading on the Home tab for our iOS app.

Currently no other functionality is impacted.

Our team is currently investigating the root cause of the issue and will post another update in 60 minutes.
Posted Mar 12, 2025 - 21:20 CET
This incident affected: EU Datacenter (Data Center (Ireland)), Switzerland Datacenter (Data Center (Switzerland)), US Datacenter (Data Center (Oregon)), and German Datacenter (Data Center (Frankfurt)).