Service Disruption
Incident Report for Beekeeper
Resolved
We have restored all the impacted services.
Posted Mar 30, 2020 - 17:46 CEST
Investigating
We are investigating an outage caused by failed deployment. We expect to have service restored shortly.

We will send an additional update in 30 minutes.
Posted Mar 30, 2020 - 17:32 CEST
This incident affected: US Datacenter (Data Center (Oregon)), EU Datacenter (Data Center (Ireland)), German Datacenter (Data Center (Frankfurt)), and Switzerland Datacenter (Data Center (Switzerland)).