Push-Notification Service Disruption
Incident Report for Beekeeper
Resolved
We have resolved the issue. The product is back to normal operations.
Posted Mar 08, 2024 - 13:09 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 08, 2024 - 12:11 CET
Identified
We identified an issue with the push-notification processing speed in our EU Datacenter. We're working on a solution and will provide an update as soon as possible.
Posted Mar 08, 2024 - 11:23 CET
This incident affected: EU Datacenter (Data Center (Ireland)).