Website reachability issues
Incident Report for Beekeeper
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 09:40 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 09:31 CEST
Identified
Currently, customers experience issues accessing our main website (beekeeper.io). The reason for this is a worldwide outage of on of our providers (Cloudflare). We will update this issue as we get more information. The Beekeeper product is not affected.
Posted Jun 21, 2022 - 09:05 CEST