Service Disruption
Incident Report for Beekeeper
Resolved
We have resolved the issue. The product is back to normal operations.
Posted Apr 11, 2023 - 01:53 CEST
Monitoring
We have resolved the issue responsible for the performance degradation. We are now monitoring the situation to verify that the core of the problem has been resolved.

We will provide an additional update in 60 minutes.
Posted Apr 11, 2023 - 01:29 CEST
Identified
We have identified the issue and proceeded to resolve the issue and restoring operations.

We will send an additional update in 60 minutes.
Posted Apr 11, 2023 - 01:19 CEST
Investigating
We are currently experiencing an issue with the Beekeeper service.

Our team is working to identify the root cause and implement a solution. All users may be affected.

We will send an additional update in 60 minutes.
Posted Apr 11, 2023 - 01:17 CEST
This incident affected: US Datacenter (Data Center (Oregon)).