High error rate
Incident Report for Beekeeper
Resolved
We have resolved the issue. The product is back to normal operations.
Posted 17 days ago. Oct 01, 2019 - 19:20 CEST
Monitoring
We have identified and resolved the issue causing the issue. We are now monitoring the situation to verify that the core of the problem has been resolved.

We will send an additional update in 60 minutes.
Posted 17 days ago. Oct 01, 2019 - 18:08 CEST
Investigating
We are experiencing higher error rate than normal. We are investigating what is causing the problem and will provide an update as soon as possible.

We will provide an additional update in 60 minutes.
Posted 17 days ago. Oct 01, 2019 - 16:40 CEST
This incident affected: US Datacenter (Data Center (Oregon)).