Push notifications are delayed
Incident Report for Beekeeper
Resolved
We have resolved the issue. The product is back to normal operations.
Posted Jul 11, 2023 - 21:18 CEST
Monitoring
We have resolved the issue responsible for the performance degradation. We are now monitoring the situation to verify that the core of the problem has been resolved.

We will provide an additional update in 60 minutes.
Posted Jul 11, 2023 - 20:56 CEST
Identified
We have implemented a couple of performance improvements, however We are continuing the investigation for a permanent fix. Push notifications may still be delayed.

We will provide an additional update in 60 minutes.
Posted Jul 11, 2023 - 20:44 CEST
Investigating
The site is currently experiencing a higher than normal amount of load, and may be causing push notifications to be delayed. We're investigating the cause and will provide an update as soon as possible.

We will provide an additional update in 60 minutes.
Posted Jul 11, 2023 - 19:17 CEST
This incident affected: US Datacenter (Data Center (Oregon)).