Performance Degradation in German datacenter
Incident Report for Beekeeper
Resolved
This incident has been resolved.
Posted Mar 01, 2021 - 15:46 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2021 - 14:05 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 01, 2021 - 13:50 CET
Investigating
The site is currently experiencing a higher than normal amount of load, and may be causing pages to be slow or unresponsive. We're investigating the cause and will provide an update as soon as possible.

We will provide an additional update in 60 minutes.
Posted Mar 01, 2021 - 13:35 CET
This incident affected: German Datacenter (Data Center (Frankfurt)).