Performance Degradation within the product

Incident Report for Beekeeper

Monitoring

Our team has implemented a fix and we expect to fully clear the backlog of delayed workflow executions before start of business tomorrow.

We apologise for any inconvenience and will provide a further update tomorrow morning at 9:30 CET.
Posted Mar 03, 2026 - 22:19 CET

Update

We are currently experiencing degraded workflow performance, which may result in delays in execution.

Our team has identified the root cause of the issue and has deployed a mitigation, our systems are beginning to recover but workflows are still experiencing delays.

We will provide our next update in 60 minutes.
Posted Mar 03, 2026 - 21:40 CET

Identified

We are currently experiencing degraded workflow performance, which may result in delays in execution.

Our team has identified the root cause of the issue and is actively working on implementing a mitigation.

We will provide our next update in 60 minutes.
Posted Mar 03, 2026 - 20:37 CET
This incident affects: EU Datacenter (Data Center (Ireland)).