Service Disruption
Incident Report for Beekeeper
Resolved
This incident has been resolved.
Posted Apr 23, 2021 - 13:01 CEST
Monitoring
Performance is stable and continues to be monitored.
Posted Apr 23, 2021 - 11:13 CEST
Update
We are still investigating the issue but performance returned to normal and no users are currently impacted.
Posted Apr 23, 2021 - 09:57 CEST
Investigating
We are currently experiencing an issue with the Beekeeper service in EU datacenter.

Our team is working to identify the root cause and implement a solution. All users may be affected.

We will send an additional update in 60 minutes.
Posted Apr 23, 2021 - 09:45 CEST
This incident affected: EU Datacenter (Data Center (Ireland)).