We are experiencing degraded performance with loading images and files in our US datacenter.
Incident Report for Beekeeper
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 04, 2019 - 09:08 CEST
Monitoring
We have mitigated the issue and images and files are working normally again.
Posted 3 months ago. Jul 04, 2019 - 00:00 CEST
Investigating
Currently some images and files are not loading correctly for customers based in our US datacenter. We are investigating the issue.
Posted 3 months ago. Jul 03, 2019 - 23:37 CEST
This incident affected: US Datacenter (Data Center (Oregon)).