SFTP Service is currently unavailable
Incident Report for Beekeeper
Resolved
The FTP Sync service operation has been restored.
Posted 6 months ago. Apr 26, 2019 - 18:59 CEST
Investigating
We are investigating a potential issue with the SFTP service and have to disable it temporarily. We will let you know when it is back up
Posted 6 months ago. Apr 26, 2019 - 10:54 CEST
This incident affected: US Datacenter (Data Center (Oregon)), Switzerland Datacenter (Data Center (Switzerland)), EU Datacenter (Data Center (Ireland)), and German Datacenter (Data Center (Frankfurt)).