Service Disruption (Search)
Incident Report for Beekeeper
Resolved
The incident has been resolved.
Posted Feb 19, 2021 - 23:22 CET
Monitoring
The backfill operation has completed and tests indicate that search requests are again returning up-to-date information. We will monitor the situation and provide the next update within 60 minutes.
Posted Feb 19, 2021 - 22:55 CET
Identified
A fix has been implemented and search events are being backfilled. We will provide another update within 120 minutes.
Posted Feb 19, 2021 - 21:00 CET
Update
We are continuing to investigate this issue and will provide an update within 120 minutes.
Posted Feb 19, 2021 - 18:55 CET
Investigating
We are investigating reports of outdated search results in our US datacenter, that is, new content might show up in search delayed.
Posted Feb 19, 2021 - 18:01 CET
This incident affected: US Datacenter (Data Center (Oregon)).