Degraded Performance on Swiss Datacenter
Incident Report for Beekeeper
Resolved
This incident has been resolved, and the increased load times ended around 10:30 UTC.
Posted 5 months ago. Apr 01, 2019 - 17:28 CEST
Investigating
We have identified increased API load times in our Swiss data centers. We are currently investigating the cause and will update here as we have more information.
Posted 5 months ago. Apr 01, 2019 - 14:06 CEST
This incident affected: Switzerland Datacenter (Data Center (Switzerland)).