Issues with Dashboard Analytics in EU
Incident Report for Beekeeper
Resolved
We have resolved the issue. The Dashboard Analytics are back to normal.
Posted Mar 21, 2020 - 09:29 CET
Update
We are still working on rolling out a solution.
Posted Mar 21, 2020 - 00:07 CET
Update
We are still working on rolling out a solution.
Posted Mar 20, 2020 - 20:49 CET
Update
We are still working on rolling out a solution.
Posted Mar 20, 2020 - 18:19 CET
Identified
We have identified the issue and we are now working on a solution.
Posted Mar 20, 2020 - 12:41 CET
Investigating
We are currently experiencing issues with the Dashboard Analytics in EU. We are currently investigating the issue.
Posted Mar 20, 2020 - 09:01 CET
This incident affected: EU Datacenter (Data Center (Ireland)).