Performance Degradation in our Swiss Datacenter
Incident Report for Beekeeper
Resolved
This incident has been resolved. We are continuing to work with our cloud provider to make sure the situation does not reoccur.
Posted Apr 02, 2020 - 10:45 CEST
Monitoring
The performance is still within normal limits. We are monitoring the situation closely to make sure the problem has been resolved.
Posted Apr 01, 2020 - 16:25 CEST
Update
We are continuing to investigate the rolling restart issue with our cloud provider. Currently the system is behaving within normal parameters and no customers should be impacted.
Posted Apr 01, 2020 - 14:41 CEST
Identified
We have identified the cause responsible for the performance degradation. It seems that our cloud provider is performing a rolling reboot of our nodes without prior notification, we are containing this as far as possible.

We will provide an additional update in 60 minutes.
Posted Apr 01, 2020 - 13:19 CEST
Monitoring
We have resolved the issue responsible for the performance degradation. We are now monitoring the situation to verify that the core of the problem has been resolved.

We will provide an additional update in 60 minutes.
Posted Apr 01, 2020 - 12:46 CEST
Update
We are continuing to investigate this issue.
Posted Apr 01, 2020 - 11:59 CEST
Investigating
Our Swiss datacenter is currently experiencing a higher than normal amount of load, and may be causing pages to be slow or unresponsive. We're investigating the cause and will provide an update as soon as possible.

We will provide an additional update in 60 minutes.
Posted Apr 01, 2020 - 11:47 CEST
This incident affected: Switzerland Datacenter (Data Center (Switzerland)).