Service Disruption - Shifts in admin dashboard not loading
Incident Report for Beekeeper
Resolved
We have resolved the issue. The product is back to normal operations.
Posted Sep 24, 2021 - 21:47 CEST
Monitoring
We have resolved the issue responsible for the shifts performance degradation. We are now monitoring the situation to verify that the core of the problem has been resolved.

We will provide an additional update in 60 minutes.
Posted Sep 24, 2021 - 20:12 CEST
Investigating
We are currently experiencing an issue with shifts in our US datacenter. All other functionality should be working normally.

Our team is working to identify the root cause and implement a solution. All users may be affected.

We will send an additional update in 60 minutes.
Posted Sep 24, 2021 - 19:49 CEST
This incident affected: US Datacenter (Data Center (Oregon)).