Performance Degradation within the product

Incident Report for Beekeeper

Resolved

Service is restored and we're monitoring
Posted May 14, 2025 - 04:31 CEST

Update

We continue to investigate the issue
Posted May 14, 2025 - 04:19 CEST

Investigating

We're investigating the cause and will provide an update as soon as possible.

We will provide an additional update in 60 minutes.
Posted May 14, 2025 - 03:22 CEST
This incident affected: EU Datacenter (Data Center (Ireland)).