Service disruption
Incident Report for Beekeeper
Resolved
The incident has been resolved.
Posted Jun 10, 2020 - 03:24 CEST
Monitoring
A fix has been deployed and we're monitoring the situation
Posted Jun 10, 2020 - 03:14 CEST
Update
Our engineers are continuing on restoring service, we will provide an additional update within 60 minutes.
Posted Jun 10, 2020 - 02:44 CEST
Identified
We have identified an issue with our primary database. Our engineers are working on restoring service, we will provide an additional update within 60 minutes.
Posted Jun 10, 2020 - 01:47 CEST
Investigating
We have identified an issue with our swiss datacenter. Affected customers might have trouble opening the web client, we will provide an update within 60 minutes.
Posted Jun 10, 2020 - 01:36 CEST
This incident affected: Switzerland Datacenter (Data Center (Switzerland)).