Service Disruption (Switzerland Datacenter)
Incident Report for Beekeeper
Resolved
This incident has been resolved. We took steps to mitigate the impact of high load on our servers for customers, systems are fully operational.
Posted Dec 17, 2020 - 15:38 CET
Update
The system is behaving correctly, we want to monitor it throughout the day to ensure there are no further issues.
Posted Dec 17, 2020 - 09:30 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2020 - 17:08 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 16, 2020 - 16:43 CET
Monitoring
We have identified and resolved the issue causing the service disruption. We are now monitoring the situation to verify that the core of the problem has been resolved.

This issue would only have affected customers using the web application. The mobile applications were not impacted.

We will send an additional update in 60 minutes.
Posted Dec 16, 2020 - 15:54 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 16, 2020 - 15:46 CET
Investigating
We are currently experiencing an issue with the Beekeeper service.

Our team is working to identify the root cause and implement a solution.

We will send an additional update in 60 minutes.
Posted Dec 16, 2020 - 15:18 CET
This incident affected: Switzerland Datacenter (Data Center (Switzerland)).