Performance Degradation within the product

Incident Report for Beekeeper

Resolved

We have resolved the issue. The product is back to normal operations.
Posted Jul 01, 2026 - 22:00 CEST

Monitoring

We have resolved the issue responsible for the performance degradation. We are now monitoring the situation to verify that the core of the problem has been resolved.

Some users might have experienced latencies or difficulties posting in the past few hours. Our teams have mitigated the issue.
Posted Jul 01, 2026 - 21:52 CEST
This incident affected: German Datacenter (Data Center (Frankfurt)).