Database storage problem in Germany
Incident Report for Beekeeper
Resolved
This incident has been resolved.
Posted 5 months ago. Aug 29, 2018 - 10:55 CEST
Monitoring
Database has been restored to normal operations
Posted 5 months ago. Aug 28, 2018 - 12:17 CEST
Update
We are continuing to investigate this issue.
Posted 5 months ago. Aug 28, 2018 - 12:09 CEST
Investigating
We are currently facing some database storage challenges in Germany. All our feature are effected.
Posted 5 months ago. Aug 28, 2018 - 12:09 CEST