Service unavailable in the Swiss Datacenter
Incident Report for Beekeeper
Resolved
This incident has been resolved.
Posted 27 days ago. Dec 20, 2018 - 09:43 CET
Monitoring
We have identified the root cause. One of the instances running in the datacenter became corrupted. We have replaced the instance and are now monitoring the situation.

The datacenter should be operating normally again
Posted 27 days ago. Dec 20, 2018 - 09:34 CET
Update
Currently some of the functionality is not available. Currently images are not correctly displaying in the frontend
Posted 27 days ago. Dec 20, 2018 - 09:18 CET
Investigating
We are currently investigating this issue.
Posted 27 days ago. Dec 20, 2018 - 09:16 CET
This incident affected: Switzerland Datacenter (Data Center (Switzerland)).