Performance degradation within the product
Incident Report for Beekeeper
Resolved
This incident has been resolved.
Posted Nov 14, 2023 - 18:44 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2023 - 18:23 CET
Investigating
The site is currently experiencing a higher than normal amount of load, and may be causing pages to be slow or unresponsive. We're investigating the cause and will provide an update as soon as possible.

We will provide an additional update in 30 minutes.
Posted Nov 14, 2023 - 17:00 CET
This incident affected: EU Datacenter (Data Center (Ireland)).