System unavailable in the US datacenter
Incident Report for Beekeeper
Resolved
System is performing normally.
Posted 5 months ago. May 29, 2019 - 22:17 CEST
Monitoring
We have seen increased usage of the platform. We have scaled up our database infrastructure to handle the additional load on the system. We are now monitoring the situation
Posted 5 months ago. May 29, 2019 - 20:22 CEST
Investigating
We are currently investigating this issue.
Posted 5 months ago. May 29, 2019 - 19:39 CEST
This incident affected: US Datacenter (Data Center (Oregon)).