Document library availability issues
Incident Report for Beekeeper
Resolved
This incident has been resolved.
Posted Mar 06, 2023 - 11:56 CET
Monitoring
We have deployed a fix to all our datacenters and we are seeing full recovery of the document library and file uploads and downloads.
Posted Mar 06, 2023 - 11:42 CET
Identified
We have identified the source of the issue are we in the process of deploying a fix.
Posted Mar 06, 2023 - 11:31 CET
Update
We are continuing to investigate this issue.
Posted Mar 06, 2023 - 11:31 CET
Investigating
We are currently investigating report of availability issues with our document library, and we are also seeing error with file uploads.
Posted Mar 06, 2023 - 11:16 CET
This incident affected: Switzerland Datacenter (Data Center (Switzerland)) and German Datacenter (Data Center (Frankfurt)).