Performance Degradation within the product in Switzerland
Incident Report for Beekeeper
Resolved
We monitored our CH datacenter performance for the past 24 hours and confirm issue is now resolved.
Posted Mar 19, 2020 - 12:16 CET
Update
We will continue to monitor the situation although the performance degradation seems to have been resolved for now. Due to the dynamic situation and increased usage, we will keep a close eye on this over the coming days.
Posted Mar 17, 2020 - 18:14 CET
Update
We are continuing to monitor for any further issues.
Posted Mar 17, 2020 - 17:26 CET
Monitoring
We encountered a small service break while deploying a fix, but the fix is now deployed and we will monitor the situation.
Posted Mar 17, 2020 - 14:36 CET
Investigating
We are once again experiencing an even higher amount of load, and may be causing pages to be slow or unresponsive. We're investigating the cause and will provide an update as soon as possible.
Posted Mar 17, 2020 - 12:59 CET
This incident affected: Switzerland Datacenter (Data Center (Switzerland)).