Issues with pages not loading correctly
Incident Report for Beekeeper
Resolved
This incident has been resolved.
Posted Apr 13, 2023 - 12:04 CEST
Update
We are continuing to monitor for any further issues.
Posted Apr 13, 2023 - 12:04 CEST
Monitoring
The issue should now be resolved in all the regions.

If you are still experiencing issues, please refresh the page and if that does not work please contact our support team so we can assist.
Posted Apr 13, 2023 - 10:50 CEST
Identified
We have received several reports of pages not loading properly and we are currently implementing a fix. We will update this page when we have more updates.
Posted Apr 13, 2023 - 10:15 CEST
This incident affected: EU Datacenter (Data Center (Ireland)), Switzerland Datacenter (Data Center (Switzerland)), US Datacenter (Data Center (Oregon)), and German Datacenter (Data Center (Frankfurt)).