Degraded search and analytics performance
Incident Report for Beekeeper
Resolved
Steps taken to resolve issue were successful and datacenter is fully functioning again.
Posted 12 months ago. Jul 02, 2018 - 18:16 CEST
Investigating
We are experiencing elevated request times for search and analytics. We have taken steps to restore performance and expect it to normalise within next hour.
Posted 12 months ago. Jul 02, 2018 - 14:28 CEST
This incident affected: US Datacenter (Data Center (Oregon)).